Falha
O aluno acessou a avaliação de um treinamento, mas não há nenhuma questão disponível, o que impede a finalização do treinamento.
Causa
Esse problema pode ocorrer por duas razões:
-
Causa 1: o treinamento foi configurado incorretamente para ter uma avaliação, mesmo quando não deveria.
-
Causa 2: o treinamento possui uma avaliação, mas não foram inclusas as perguntas disponíveis na configuração. Exemplo: há 4 perguntas disponíveis para a dificuldade fácil, mas nenhuma foi configurada:
Solução
As abordagens para resolver o problema variam conforme a causa identificada.
-
Para a causa 1:
Caso o treinamento tenha sido configurado incorretamente para ter uma avaliação, siga os passos abaixo para corrigir essa configuração:
-
Clique em Treinamentos no menu principal
-
Clique no submenu Online/Assíncrono
-
Procure o treinamento desejado na barra de Pesquisa no canto superior direito
-
Clique na opção Selecione
-
Clique na opção Alterar na listagem
-
No campo Avaliação, selecione a opção Não ter avaliação
-
Clique no botão Salvar
-
Para a causa 2:
Acesse Configurar avaliação do módulo de treinamento online/assíncrono para obter instruções detalhadas sobre como configurar corretamente a avaliação. Nos campos de dificuldade fácil, média e difícil, insira uma quantidade igual ou menor das perguntas disponíveis. Exemplo: