No questions to answer in the student evaluation
Failure
The student has accessed the evaluation of a training, but there are no questions available, which prevents the training from being completed.
Cause
This problem can occur for two reasons:
Cause 1: the training has been incorrectly configured to have an evaluation, even when it shouldn't.
Cause 2: the training has an evaluation, but the available questions have not been included in the settings. Example: there are 4 questions available for the easy difficulty, but none have been configured:
Solution
The approaches to solving the problem vary depending on the cause identified.
For cause 1:
If the training has been incorrectly configured to have an evaluation, follow the steps below to correct this setting:
Click on Trainings on the main menu
Click on the Online/Asynchronous submenu
Search for the desired training in the Research bar in the upper right corner
Click on the Select option
Click on the To Change option in the list
In the Test field, select the option Not to have test
Click the Save button
For cause 2:
Go to Configure evaluation of the online/asynchronous training module for detailed instructions on how to correctly configure the evaluation. In the easy, medium and hard difficulty fields, enter a number equal to or less than the available questions. Example:
Related pages
{{component-feedback-article}}