Failure
The student has accessed the evaluation of a training, but there are no questions available, which prevents the training from being completed.
Cause
This problem can occur for two reasons:
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Cause 1: the training has been incorrectly configured to have an evaluation, even when it shouldn't.
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Cause 2: the training has an evaluation, but the available questions have not been included in the settings. Example: there are 4 questions available for the easy difficulty, but none have been configured:
Solution
The approaches to solving the problem vary depending on the cause identified.
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For cause 1:
If the training has been incorrectly configured to have an evaluation, follow the steps below to correct this setting:
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Click on Trainings on the main menu
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Click on the Online/Asynchronous submenu
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Search for the desired training in the Research bar in the upper right corner
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Click on the Select option
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Click on the To Change option in the list
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In the Test field, select the option Not to have test
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Click the Save button
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For cause 2:
Go to Configure evaluation of the online/asynchronous training module for detailed instructions on how to correctly configure the evaluation. In the easy, medium and hard difficulty fields, enter a number equal to or less than the available questions. Example: