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SCORM does not open correctly on the platform

Failure

When trying to open a SCORM file on the platform, the main content is not displayed or a “Not Found” error appears.

Cause

The SCORM .zip file added to the module has not been configured correctly.

Solution

First, delete the incorrectly configured SCORM file from the module, as instructed below:

  1. Click on Trainings on the main menu

  2. Click on the Online/Asynchronous submenu

  3. Search for the desired training in the Research bar in the upper right corner

  4. Click the Select option

  5. Click the List Module option in the list

  6. Search for the desired module in the Research bar in the upper right corner

  7. Click on the Select option

  8. Click on the To Change option in the list

  9. In the SCORM field, click on the arrow in the top right corner of the file

  10. Click on Delete

  11. In the message box, click the Delete button to confirm the deletion

  12. Click the Save button

You will be redirected to the list of modules.

Then follow the step-by-step instructions described in the tutorial Configure the SCORM .zip file to configure the SCORM file correctly.

If all the steps in the tutorial are followed correctly, the SCORM content will be displayed.


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