SCORM não abre corretamente na plataforma
Falha
Ao tentar abrir um arquivo SCORM na plataforma, o conteúdo principal não é exibido ou um erro "Not Found" aparece.
Causa
O arquivo .zip do SCORM adicionado ao módulo não foi configurado corretamente.
Solução
Primeiro, exclua o arquivo SCORM configurado incorretamente do módulo, conforme instruído abaixo:
Clique em Treinamentos no menu principal
Clique no submenu Online/Assíncrono
Procure o treinamento desejado na barra de Pesquisa no canto superior direito
Clique na opção Selecione
Clique na opção Listar Módulo na listagem
Procure o módulo desejado na barra de Pesquisa no canto superior direito
Clique na opção Selecione
Clique na opção Alterar na listagem
No campo SCORM, clique na flecha no canto superior direito do arquivo
Clique em Excluir
Na caixa de mensagem, clique no botão Excluir para confirmar a exclusão
Clique no botão Salvar
Você será redirecionado à lista de módulos.
Após, siga o passo a passo descrito no tutorial Configurar o arquivo .zip do SCORM para configurar corretamente o arquivo SCORM.
Se todos os passos do tutorial forem seguidos corretamente, o conteúdo SCORM será exibido.
Páginas relacionadas
{{component-feedback-article}}