Skip to main content
Skip table of contents

SCORM não abre corretamente na plataforma

Falha

Ao tentar abrir um arquivo SCORM na plataforma, o conteúdo principal não é exibido ou um erro "Not Found" aparece.

Causa

O arquivo .zip do SCORM adicionado ao módulo não foi configurado corretamente.

Solução

Primeiro, exclua o arquivo SCORM configurado incorretamente do módulo, conforme instruído abaixo:

  1. Clique em Treinamentos no menu principal

  2. Clique no submenu Online/Assíncrono

  3. Procure o treinamento desejado na barra de Pesquisa no canto superior direito

  4. Clique na opção Selecione

  5. Clique na opção Listar Módulo na listagem

  6. Procure o módulo desejado na barra de Pesquisa no canto superior direito

  7. Clique na opção Selecione

  8. Clique na opção Alterar na listagem

  9. No campo SCORM, clique na flecha no canto superior direito do arquivo

  10. Clique em Excluir

  11. Na caixa de mensagem, clique no botão Excluir para confirmar a exclusão

  12. Clique no botão Salvar

Você será redirecionado à lista de módulos.

Após, siga o passo a passo descrito no tutorial Configurar o arquivo .zip do SCORM para configurar corretamente o arquivo SCORM.

Se todos os passos do tutorial forem seguidos corretamente, o conteúdo SCORM será exibido.


Páginas relacionadas

{{component-feedback-article}}

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.