SCORM no se abre correctamente en la plataforma
Falla
Al intentar abrir un archivo SCORM en la plataforma, no se muestra el contenido principal o aparece un error "Not Found".
Causa
El archivo SCORM .zip añadido al módulo no se ha configurado correctamente.
Solución
En primer lugar, elimine del módulo el archivo SCORM configurado incorrectamente, tal y como se indica a continuación:
Haga clic en Entrenamientos en el menú principal
Haga clic en el submenú Online/Asincrónico
Procure el entrenamiento deseado en la barra de Investigar en el rincón superior derecho
Haga clic en la opción Seleccione
Haga clic en la opción Listar Módulo en el listado
Procure el módulo deseado en la barra de Investigar en el rincón superior derecho
Haga clic en la opción Seleccione
Haga clic en la opción Cambiar en el listado
En el campo SCORM, haga clic en la flecha de la esquina superior derecha del archivo
Haga clic en Eliminar
En el cuadro de mensaje, haga clic en el botón Eliminar para confirmar la eliminación
Haga clic en el botón Guardar
Será redirigido a la lista de módulos.
A continuación, siga paso a paso las instrucciones descritas en el tutorial Configurar el archivo .zip del SCORM para configurar correctamente el archivo SCORM.
Si se siguen correctamente todos los pasos del tutorial, se mostrará el contenido SCORM.
Páginas relacionadas
{{component-feedback-article}}