Skip to main content
Skip table of contents

SCORM no se abre correctamente en la plataforma

Falla

Al intentar abrir un archivo SCORM en la plataforma, no se muestra el contenido principal o aparece un error "Not Found".

Causa

El archivo SCORM .zip añadido al módulo no se ha configurado correctamente.

Solución

En primer lugar, elimine del módulo el archivo SCORM configurado incorrectamente, tal y como se indica a continuación:

  1. Haga clic en Entrenamientos en el menú principal

  2. Haga clic en el submenú Online/Asincrónico

  3. Procure el entrenamiento deseado en la barra de Investigar en el rincón superior derecho

  4. Haga clic en la opción Seleccione

  5. Haga clic en la opción Listar Módulo en el listado

  6. Procure el módulo deseado en la barra de Investigar en el rincón superior derecho

  7. Haga clic en la opción Seleccione

  8. Haga clic en la opción Cambiar en el listado

  9. En el campo SCORM, haga clic en la flecha de la esquina superior derecha del archivo

  10. Haga clic en Eliminar

  11. En el cuadro de mensaje, haga clic en el botón Eliminar para confirmar la eliminación

  12. Haga clic en el botón Guardar

Será redirigido a la lista de módulos.

A continuación, siga paso a paso las instrucciones descritas en el tutorial Configurar el archivo .zip del SCORM para configurar correctamente el archivo SCORM.

Si se siguen correctamente todos los pasos del tutorial, se mostrará el contenido SCORM.


Páginas relacionadas

{{component-feedback-article}}

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.